和讯期货网谈谈把绝处逢生做个选股

和讯期货网谈谈把绝处逢生做个选股东方证券资产管理,深圳上市公司(优缺点有哪些)

和讯期货网谈谈把绝处逢生做个选股

股票公式编写要求:

请老师把绝处逢生、和回调找低点出现必大涨各做个选股 有未来VAR59:=1/WINNER(CLOSE);VAR33:=MA(CLOSE,13);VAR34:=100-ABS((CLOSE-VAR33)/VAR33*100);VAR35:=LLV(LOW,75);VAR36:=HHV(HIGH,75);VAR37:=(VAR36-VAR35)/100;VAR38:=SMA((CLOSE-VAR35)/VAR37,20,1);VAR39:=SMA((OPEN-VAR35)/VAR37,20,1);VARA3:=3*VAR38-2*SMA(VAR38,15,1);VARB3:=3*VAR39-2*SMA(VAR39,15,1);VARC3:=100-VARB3;VARE3:=REF(LOW,1)*0.9;VARF3:=LOW*0.9;VAR40:=(VARF3*VOL+VARE3*(CAPITAL-VOL))/CAPITAL;VAR41:=EMA(VAR40,30);VAR42:=CLOSE-REF(CLOSE,1);VAR43:=MAX(VAR42,0);VAR44:=ABS(VAR42);VAR45:=SMA(VAR43,7,1)/SMA(VAR44,7,1)*100;VAR46:=SMA(VAR43,13,1)/SMA(VAR44,13,1)*100;VAR47:=BARSCOUNT(CLOSE);VAR48:=SMA(MAX(VAR42,0),6,1)/SMA(ABS(VAR42),6,1)*100;VAR49:=(-200)*(HHV(HIGH,60)-CLOSE)/(HHV(HIGH,60)-LLV(LOW,60))+100;VAR3A:=(CLOSE-LLV(LOW,15))/(HHV(HIGH,15)-LLV(LOW,15))*100;VAR3B:=SMA((SMA(VAR3A,4,1)-50)*2,3,1);VAR3C:=(INDEXC-LLV(INDEXL,14))/(HHV(INDEXH,14)-LLV(INDEXL,14))*100;VAR3D:=SMA(VAR3C,4,1);VAR3E:=SMA(VAR3D,3,1);VAR3F:=(HHV(HIGH,30)-CLOSE)/CLOSE*100;VAR50:=VAR4820 AND VAR3B=-0.25 AND VAR4550;VAR51:=(HIGH+LOW+CLOSE)/3;VAR52:=(VAR51-MA(VAR51,14))/(0.015*AVEDEV(VAR51,14));VAR53:=(VAR51-MA(VAR51,70))/(0.015*AVEDEV(VAR51,70));VAR54:=IF(VAR52>=150 AND VAR52=150 AND VAR53-200 AND VAR53-200,-10,VAR54);绝处逢生: IF(VAR53>=200 AND VAR52>=150,15,IF(VAR53REF(VOL,1) AND CLOSE>REF(CLOSE,1);DRAWTEXT(VAR20 AND COUNT(VAR20,30)=1,45,'大资金活动'),LINETHICK2,COLOR0000FF;大资金:IF(VAR20 AND COUNT(VAR20,30)=1,30,0),STICK,LINETHICK2,COLOR0000FF;VAR1:=(CLOSE*2+HIGH+LOW)/4*10;VAR2:=EMA(VAR1,13)-EMA(VAR1,34);VAR3:=EMA(VAR2,5);VAR4:=2*(VAR2-VAR3)*5.5;主力撤: IF(VAR4=0,VAR4,0),LINETHICK2,COLOR0000FF;VAR5:=(HHV(INDEXH,8)-INDEXC)/(HHV(INDEXH,8)-LLV(INDEXL,8))*8;VAR6:=EMA(3*VAR5-2*SMA(VAR5,18,1),5);VAR7:=(INDEXC-LLV(INDEXL,8))/(HHV(INDEXH,8)-LLV(INDEXL,8))*10;VAR8:=(INDEXC*2+INDEXH+INDEXL)/4;VAR9:=EMA(VAR8,13)-EMA(VAR8,34);VARA:=EMA(VAR9,3);VARB:=(VAR9-VARA)/2;VARE:=MA(100*(CLOSE-LLV(CLOSE,34))/(HHV(HIGH,34)-LLV(LOW,34)),5)-20;VAR10:=(HIGH+LOW+CLOSE)/3;VAR11:=(VAR10-MA(VAR10,14))/(0.015*AVEDEV(VAR10,14));VAR12:=(VAR10-MA(VAR10,70))/(0.015*AVEDEV(VAR10,70));VAR13:=IF(VAR11>=150 AND VAR11=150 AND VAR12-200 AND VAR12-200,-10,VAR13);VAR15:=(CLOSE-MA(CLOSE,11))/MA(CLOSE,11)*100;VAR16:=100-ABS(VAR15);VAR17:=IF(VAR160,VARE,0);VAR1B:=IF(VAR12>=200 AND VAR11>=150,15,IF(VAR1248 AND VAR1B>60 AND VAR17 MA65) AND (MA10 > MA65)) AND (MA30 > MA65)) AND (MA5 = 1.1) AND ((CLOSE / REF(CLOSE,1)) >= 1.01));SZSJ:=BARSLAST((放量上涨 = 1));MACD金叉:=CROSS(DIFF,DEA);JCSJ:=BARSLAST((MACD金叉 = 1));金叉:((MACD金叉 AND (REF(MACD,1) =5) AND CROSS(VARJ1,VARE1) AND (AA1>79);VAR1AA:=ZIG(3,10)REF(ZIG(3,10),2);{ZIG 有未来}VAR2AA:=ZIG(3,10)>REF(ZIG(3,10),1) AND REF(ZIG(3,10),1)= 1.099);VAR100:=((OPEN = LOW) AND (HIGH = CLOSE));VAR101:=((VOL 股票公式编写结果:

VAR59:=1/WINNER(CLOSE);

VAR33:=MA(CLOSE,13);VAR34:=100-ABS((CLOSE-VAR33)/VAR33*100);VAR35:=LLV(LOW,75);VAR36:=HHV(HIGH,75);VAR37:=(VAR36-VAR35)/100;VAR38:=SMA((CLOSE-VAR35)/VAR37,20,1);VAR39:=SMA((OPEN-VAR35)/VAR37,20,1);VARA3:=3*VAR38-2*SMA(VAR38,15,1);VARB3:=3*VAR39-2*SMA(VAR39,15,1);VARC3:=100-VARB3;VARE3:=REF(LOW,1)*0.9;VARF3:=LOW*0.9;VAR40:=(VARF3*VOL+VARE3*(CAPITAL-VOL))/CAPITAL;VAR41:=EMA(VAR40,30);VAR42:=CLOSE-REF(CLOSE,1);VAR43:=MAX(VAR42,0);VAR44:=ABS(VAR42);VAR45:=SMA(VAR43,7,1)/SMA(VAR44,7,1)*100;VAR46:=SMA(VAR43,13,1)/SMA(VAR44,13,1)*100;VAR47:=BARSCOUNT(CLOSE);VAR48:=SMA(MAX(VAR42,0),6,1)/SMA(ABS(VAR42),6,1)*100;VAR49:=(-200)*(HHV(HIGH,60)-CLOSE)/(HHV(HIGH,60)-LLV(LOW,60))+100;VAR3A:=(CLOSE-LLV(LOW,15))/(HHV(HIGH,15)-LLV(LOW,15))*100;VAR3B:=SMA((SMA(VAR3A,4,1)-50)*2,3,1);VAR3C:=(INDEXC-LLV(INDEXL,14))/(HHV(INDEXH,14)-LLV(INDEXL,14))*100;VAR3D:=SMA(VAR3C,4,1);VAR3E:=SMA(VAR3D,3,1);VAR3F:=(HHV(HIGH,30)-CLOSE)/CLOSE*100;VAR50:=VAR48<=25 AND VAR49<-95 AND VAR3F>20 AND VAR3B<-30 AND VAR3E<30 AND VAR41-CLOSE>=-0.25 AND VAR45<22 AND VAR46<28 AND VAR47>50;VAR51:=(HIGH+LOW+CLOSE)/3;VAR52:=(VAR51-MA(VAR51,14))/(0.015*AVEDEV(VAR51,14));VAR53:=(VAR51-MA(VAR51,70))/(0.015*AVEDEV(VAR51,70));VAR54:=IF(VAR52>=150 AND VAR52<200 AND VAR53>=150 AND VAR53<200,10,0);VAR55:=IF(VAR52<=-150 AND VAR52>-200 AND VAR53<=-150 AND VAR53>-200,-10,VAR54);绝处逢生:=IF(VAR53>=200 AND VAR52>=150,15,IF(VAR53<=-200 AND VAR52<=-150,-15,VAR55));VARE:=MA(100*(CLOSE-LLV(CLOSE,34))/(HHV(HIGH,34)-LLV(LOW,34)),5)-20;VAR10:=(HIGH+LOW+CLOSE)/3;VAR11:=(VAR10-MA(VAR10,14))/(0.015*AVEDEV(VAR10,14));VAR12:=(VAR10-MA(VAR10,70))/(0.015*AVEDEV(VAR10,70));VAR13:=IF(VAR11>=150 AND VAR11<200 AND VAR12>=150 AND VAR12<200,10,0);VAR14:=IF(VAR11<=-150 AND VAR11>-200 AND VAR12<=-150 AND VAR12>-200,-10,VAR13);VAR15:=(CLOSE-MA(CLOSE,11))/MA(CLOSE,11)*100;VAR16:=100-ABS(VAR15);VAR17:=IF(VAR16<90,VAR16,100);VAR1A:=IF(VARE>0,VARE,0);VAR1B:=IF(VAR12>=200 AND VAR11>=150,15,IF(VAR12<=-200 AND VAR11<=-150,-15,VAR14))+60;VAR1C:=VAR1A>48 AND VAR1B>60 AND VAR17<100;出现必大涨:=VAR1C AND COUNT(VAR1C,30)=1;XG:绝处逢生 OR 出现必大涨;

以上就是小编为您带来的“和讯期货网谈谈把绝处逢生做个选股”全部内容,更多内容敬请关注淘金配资网!

相关推荐