理财18:通达信只铁MACD公式

理财18:通达信只铁MACD指标公式天津松江,600315,需要从哪些方面考虑?

理财18:通达信只铁MACD公式

DIFF : EMA(CLOSE,5) - EMA(CLOSE,34), COLORSTICK;
DEA: EMA(DIFF,5);
MACD := 2*(DIFF-DEA);
攻防要素:DIFF;
防线:DEA;
兵力:MACD ;
出击:IF(CROSS(攻防要素,防线) AND CROSS(兵力,0) AND 攻防要素<=0,-0.2,0),STICK,COLORYELLOW,LINETHICK2;
DRAWICON(CROSS(攻防要素,防线) AND CROSS(兵力,0) AND 攻防要素<=0,攻防要素,1);
快逃:IF(CROSS(防线,攻防要素) AND CROSS(0,兵力) AND 攻防要素>0.2 ,0.2,0),STICK,LINETHICK2,COLOR00FF00;
DRAWICON(CROSS(防线,攻防要素) AND CROSS(0,兵力) AND 攻防要素>0.2,防线,2);
{选股条件:出击=-0.2、快逃=0.2};

以上就是小编为您带来的“理财18:通达信只铁MACD公式”全部内容,更多内容敬请关注淘金配资网!

相关推荐