涨停回马枪_通达信三牛公式

涨停回马枪_通达信三牛指标公式3000点,长江润发股票,以下是详细解释

涨停回马枪_通达信三牛公式

N1:=5;N2:=10;
LC:=REF(CLOSE,1);
A0:=(2*C+H+L)/4;
均线:=MA(A0,3)>REF(MA(A0,3),1);
安全线:2,COLORRED,POINTDOT,LINETHICK4;
A1:=(CLOSE-LLV(LOW,7))/(HHV(HIGH,7)-LLV(LOW,7))*10;
K:MA(3*SMA(A1,6,1)-2*SMA(SMA(A1,5,1),5,1),3),LINETHICK1,COLORF00FF0;
D:MA(K,3),COLORFF0000,LINETHICK1;
J:3*K-2*D,LINETHICK1,COLORF00FF0;
DRAWBAND(K,RGB(255,10,10),D,RGB(130,202,100));
VAR1:=C-REF(C,1);
VAR2:=100*EMA(EMA(VAR1,6),6)/EMA(EMA(ABS(VAR1),6),6);
MA5:=EMA(C,5);
MA13:=EMA(C,13);
UP:=DRAWLINE(L=LLV(L,BARSLAST(CROSS(MA13,MA5))+1),LLV(L,BARSLAST(CROSS
(MA13,MA5))+1),H=HHV(H,BARSLAST(CROSS(MA5,MA13))+1),HHV(H,BARSLAST(CROSS
(MA5,MA13))+1),0),COLOR0000FF;
DOWN:=DRAWLINE(H=HHV(H,BARSLAST(CROSS(MA5,MA13))+1),HHV(H,BARSLAST(CROSS
(MA5,MA13))+1),L=LLV(L,BARSLAST(CROSS(MA13,MA5))+1),LLV(L,BARSLAST(CROSS
(MA13,MA5))+1),0),COLOR00FF00;
短牛:(LLV(VAR2,2)=LLV(VAR2,7) AND COUNT(VAR2<0,2) AND CROSS(VAR2,MA(VAR2,2))) AND
REF(DOWN,1)<REF(DOWN,2) AND UP>REF(DOWN,1);
底线:=0,COLORFF00FF;
顶线:=10,COLORFF0000;
STICKLINE(UP,0,0.2,3,0),COLOR0000FF;
STICKLINE(DOWN,0,0.2,3,0),COLOR00FF00;
STICKLINE(短牛,0,3,2,0),COLOR000088;
STICKLINE(短牛,0,3,1,0),COLOR0000CC;
STICKLINE(短牛,0,3,0.22,0),COLOR0000FF;
DRAWTEXT(短牛,3,'短牛'),COLOR0000FF;
中牛:REF(DOWN,1)<REF(DOWN,2) AND UP>REF(DOWN,1) AND C<HHV(H,21)*0.82;
STICKLINE(中牛,0,2,3,0),COLOR880088;
STICKLINE(中牛,0,2,1.5,0),COLORLIMAGENTA;
STICKLINE(中牛,0,2,0.8,0),COLORCC00CC;
STICKLINE(中牛,0,2,0.2,0),COLORFF00FF;
DRAWTEXT(中牛,2,'中牛'),COLORFF00FF;
HR:=HHV(HIGH,55);
HRY:=LLV(LOW,55);
HRY11:=HR*HRY;
HRY33:=SQRT(HRY11);
大牛:REF(DOWN,1)<REF(DOWN,2) AND UP>REF(DOWN,1) AND C<HRY33;
STICKLINE(大牛,0,1,5,0),COLORRED;
STICKLINE(大牛,0,1,2,0),COLORLIBLUE;
STICKLINE(大牛,0,1,1,0),COLORYELLOW;
STICKLINE(大牛,0,1,0.2,0),COLOR00FFFF;
DRAWTEXT(大牛,1,'大牛'),COLOR00FFFF;
ST:=REF(UP,1)>REF(UP,2) AND DOWN<REF(UP,1);
STICKLINE(ST,10,9,5,0),COLORLIGREEN;
STICKLINE(ST,10,9,2,0),COLOR00AA00;
STICKLINE(ST,10,9,1,0),COLORYELLOW;
STICKLINE(ST,10,9,0.2,0),COLOR00FF00;
DRAWTEXT(ST,9,'卖'),COLOR00FF00;
DIFF:=EMA(DCLOSE,12)-EMA(DCLOSE,26);
DEA:=EMA(DIFF,9),COLORFFFF00;
A11:=BARSLAST(REF(CROSS(DIFF,DEA),1));
底背离:=REF(CLOSE,A11+1)>CLOSE AND DIFF>REF(DIFF,A11+1) AND CROSS(DIFF,DEA);
DRAWTEXT(底背离,-0.6,'底背离'),COLORWHITE;
A22:=BARSLAST(REF(CROSS(DEA,DIFF),1));
顶背离:=REF(CLOSE,A22+1)<CLOSE AND REF(DIFF,A22+1)>DIFF AND CROSS(DEA,DIFF);
DRAWTEXT(顶背离,11,'顶背离'),COLORWHITE;

以上就是小编为您带来的“涨停回马枪_通达信三牛公式”全部内容,更多内容敬请关注淘金配资网!

相关推荐